Hosted Virtual Servers, MxVault
Teraco East - Data Centre 1
May 10, 2025 9:52AM SAST
[Identified] We have identified an issue with 5 hosts in Teraco DC 1. Engineers are onsite and have commenced with remediation.
May 10, 2025 10:40AM SAST
[Identified] Our engineers have re-established connectivity to the affected hosts. Virtual Machines hosted on the affected are responding. We will now commence with verifying that the affected VMs are fully operational
May 10, 2025 1:50PM SAST
[Monitoring] We are continuing to monitor the environment for residual issues.
May 10, 2025 4:41PM SAST
[Monitoring] Our team has verified that all affected customers are operational. They will continue to monitor for any residual impact for 72 hours.